Europe R1 - Delayed sends
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 12, 2017 - 14:04 BST
Monitoring
A faulty network device has been identified and removed from service. Sends have now been resumed and queued, campaigns will be dispatched as soon as possible.
Posted 8 days ago. Oct 12, 2017 - 12:44 BST
Investigating
Sends from our European instance are currently delayed whilst we investigate a networking problem.
Posted 8 days ago. Oct 12, 2017 - 11:32 BST