Intermittent access logging into dotmailer
Incident Report for dotmailer
Resolved
The outage has now been resolved and all backlog has been cleared.
Posted about 2 months ago. Apr 10, 2017 - 11:55 BST
Monitoring
The outage has now been resolved. We are expecting there will be delays of up to an hour with sends, imports and bounce replies due to backlog.

A further update will follow at 12pm BST
Posted about 2 months ago. Apr 10, 2017 - 11:05 BST
Identified
Our Engineers have identified a connectivity issue at our data centers and are working to resolve this as soon as possible. This is affecting sends and imports within our EU instance and our US instance is currently offline.

The next update will be at 11:15am BST
Posted about 2 months ago. Apr 10, 2017 - 10:15 BST
Update
Sends are currently disabled and we are investigating intermittent issues accessing dotmailer.
Posted about 2 months ago. Apr 10, 2017 - 09:50 BST
Investigating
Customers may face intermittent access logging into dotmailer.
We are currently investigating the issue.
Posted about 2 months ago. Apr 10, 2017 - 09:16 BST