Test Send Delays - Europe
Incident Report for dotmailer
Resolved
The issue has now been fully resolved. Any remaining delayed test sends should be processed very shortly.
Posted 10 months ago. Feb 27, 2018 - 18:46 GMT
Identified
The issue has been identified and we are currently applying the fix.
Posted 10 months ago. Feb 27, 2018 - 18:43 GMT
Investigating
We are currently investigating delays with test sends.
An update will be provided when necessary.
Posted 10 months ago. Feb 27, 2018 - 17:49 GMT