Intermittent access to dotmailer
Incident Report for dotmailer
Resolved
The Asia Pacific Web Behaviour Tracking issue has now been resolved. The issue was related to the accelerated scheduled maintenance by our cloud service provider and causing a knock on affect with a subset of our virtual servers.

All dotmailer services are running as normal.
Posted 19 days ago. Jan 05, 2018 - 15:09 GMT
Identified
We are currently experiencing issues with Web Behaviour Tracking in our Asia Pacific region. All other services remain stable and our European and US regions continue to operate as normal.

Further updates will be posted when available.
Posted 19 days ago. Jan 05, 2018 - 12:47 GMT
Monitoring
Service has been restored in all dotmailer regions. Any queued campaign sends will resume automatically. We continue to monitor and will update this page accordingly.
Posted 19 days ago. Jan 05, 2018 - 12:06 GMT
Identified
A problem with our Active Directory infrastructure has been identified. All background services are paused in our Australian instance. Our European and US instances are running with exception to imports and reply/bounce report generation.
Posted 19 days ago. Jan 05, 2018 - 11:07 GMT
Investigating
We are investigating an issue which has caused us to suspend background services such as sends and imports in our European and Australian instances. Users may also experience intermittent failures when using our web interface or API.
Posted 19 days ago. Jan 05, 2018 - 10:34 GMT