Europe R1 - Delayed sends
Incident Report for dotmailer
Resolved
Service has remained stable and delayed sends have been processed.
Investigations continue in order to discover the root cause of the problem.
Posted 8 months ago. Oct 26, 2017 - 17:09 BST
Monitoring
A faulty networking device has been reset and sending has been resumed. Investigations continue in order to discover the root cause of the problem.
Posted 8 months ago. Oct 26, 2017 - 15:03 BST
Investigating
Sends are currently paused whilst we investigate a network outage in our European (R1) dotmailer instance.
Posted 8 months ago. Oct 26, 2017 - 14:39 BST