Service instability in North American and Asia Pacific instances of dotmailer
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 30, 2017 - 19:57 BST
Monitoring
A network problem with one of our cloud providers was identified and services have been restored.
We will keep monitoring this and update if needed.
Posted 12 months ago. Jul 30, 2017 - 14:57 BST
Investigating
Some customers may be experiencing instability in our North American or Asia Pacific instances of dotmailer (regions 2 and 3). We are investigating and will update with more information once we have it.
Posted 12 months ago. Jul 30, 2017 - 12:25 BST