Issues with dotmailer services
Incident Report for dotmailer
Resolved
All dotmailer services are now back to being fully operational, and we apologise for the delays experienced while we resolved the issue.
Posted 6 months ago. Jun 08, 2017 - 00:23 BST
Identified
This issue is also affecting imports. We are working on a fix and will update shortly.
Posted 6 months ago. Jun 07, 2017 - 22:56 BST
Investigating
We're investigating delays exporting data from dotmailer accounts. We'll update once we have further information.
Posted 6 months ago. Jun 07, 2017 - 22:20 BST