APAC R3 - Delayed sends
Incident Report for dotmailer
Resolved
Engineers have identified a fault with a networking node in our APAC (R3) deployment. This device has been removed from rotation and services have remained stable and delayed sends have been processed.
Investigations continue in order to discover the root cause of the problem.
Posted 8 months ago. Oct 30, 2017 - 04:18 GMT
Investigating
Sends are currently paused whilst we investigate a network outage in our APAC (R3) dotmailer instance.
Posted 8 months ago. Oct 30, 2017 - 03:24 GMT