Service Instability
Incident Report for dotmailer
Resolved
After replacing a network device with an alternate dotmailer has remained stable throughout the night.
Posted 22 days ago. Aug 01, 2017 - 07:29 BST
Monitoring
Full service has resumed in all dotmailer regions. Unfortunately the root cause of the disruption has not yet been fully identified and we continue to work with our cloud provider to find a resolution. We will post further updates to this page in due course.
Posted 23 days ago. Jul 31, 2017 - 19:32 BST
Investigating
We are experiencing a new occurrence of this incident and are working with one of our cloud providers to fix it.
Posted 23 days ago. Jul 31, 2017 - 17:53 BST
Update
All services remain stable but we are continuing to monitor them for stability.
In addition we are working with our cloud provider to identify the root cause of the issue.
Further updates will follow when required.
Posted 23 days ago. Jul 31, 2017 - 15:54 BST
Monitoring
The issue has been identified and services are currently stable.
We will continue to monitor the services and an update will be provided if deemed necessary.
Posted 23 days ago. Jul 31, 2017 - 12:07 BST
Investigating
We are currently experiencing some service instability. This is due to an issue with one of our cloud service providers.
Further updates will be provided in due course.
Posted 23 days ago. Jul 31, 2017 - 10:59 BST