Sending Delays - Campaigns using External Dynamic Content
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 21, 2017 - 18:35 BST
Monitoring
The issue has now been identified.
We expect the back log of External Dynamic Content sends to be cleared in the next 40 minutes.
An update will follow to highlight the resolution of this issue.
Posted 5 months ago. Jun 21, 2017 - 17:23 BST
Update
We are continuing to investigate this issue.
Further updates to be announced when deemed appropriate.
Posted 5 months ago. Jun 21, 2017 - 13:55 BST
Investigating
We are currently investigating an issue with Delayed sends on Campaigns that use external dynamic content.
Please note other sends are not affected.
Further updates to follow when deemed necessary.
Posted 5 months ago. Jun 21, 2017 - 11:37 BST