Intermittent access and delayed sends
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted about 1 month ago. May 18, 2017 - 15:13 BST
Monitoring
Services are now back up and being monitored closely. There will be some delays in sends whilst we catch up.
Further updates will follow if warranted.
Posted about 1 month ago. May 18, 2017 - 14:32 BST
Investigating
Due to a service outage with our cloud provider we have paused sends. Some customers will experience intermittent problems whilst trying to access dotmailer.
Posted about 1 month ago. May 18, 2017 - 13:13 BST