Delay with Insight Data Imports
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted 21 days ago. Apr 03, 2017 - 17:33 BST
Monitoring
Customers may face a delay of up to 45 minutes with insight data imports due to an increased load.
Features impacted are abandoned carts, order-insight and web-insight.

We are currently monitoring the situation and will update you once we are operating normally.
Posted 21 days ago. Apr 03, 2017 - 16:37 BST