Intermittent Access to dotmailer
Incident Report for dotmailer
Resolved
This incident is now deemed as resolved.
We apologise for the inconvenience caused.
Posted 4 months ago. Apr 27, 2017 - 17:30 BST
Update
We're really sorry about the inconvenience the platform issues caused today.

If you had a campaign which failed to complete during the platform issue, we're expecting them to complete automatically (although it may take approx. 1.5 hours). However, if you notice the send is still incomplete in 1.5 hours time, you may need to cancel your campaign and re-send it. We're really sorry if this is the case...

If you'd like to receive our future status page updates, feel free to subscribe here - https://status.dotmailer.com/
Posted 4 months ago. Apr 27, 2017 - 16:48 BST
Monitoring
A resolution has been applied and sends are now active.
We will continue to monitor services and further updates will be provided if necessary.
Posted 4 months ago. Apr 27, 2017 - 15:49 BST
Identified
The issue has been identified as a storage issue with our cloud service provider
We are working with them as a top priority to get this resolved.

Further updates will follow.
Posted 4 months ago. Apr 27, 2017 - 14:54 BST
Update
We have paused mail sending while we investigate this issue further.
Posted 4 months ago. Apr 27, 2017 - 14:25 BST
Investigating
Some customers may face intermittent access to dotmailer.

We are currently investigating the issue.
Posted 4 months ago. Apr 27, 2017 - 14:09 BST