Reporting Delays - US Region
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 27, 2018 - 01:04 GMT
Update
We are continuing to monitor for any further issues.
Posted 15 days ago. Nov 27, 2018 - 01:04 GMT
Update
The enhancements our team have made have had a positive impact on the processing of the back logged data.
We anticipate that reporting data will be up to date in the next 90 minutes.

A further update will be provided if deemed necessary.

We apologise for any inconvenience.
Posted 15 days ago. Nov 26, 2018 - 22:22 GMT
Update
We are continuing to make further enhancements to speed up the processing of the back logged data.

A further update will be available in due course.
Posted 15 days ago. Nov 26, 2018 - 20:32 GMT
Update
We are continuing to monitor for any further issues.
Posted 15 days ago. Nov 26, 2018 - 20:30 GMT
Update
We are continuing to monitor the delays on reporting. Due to the earlier delays there is still a backlog for our systems to process.

We apologise for any inconvenience.

Further updates will follow in due course
Posted 15 days ago. Nov 26, 2018 - 18:58 GMT
Monitoring
We are currently experiencing high load in our US region which is causing delays with reporting data.
We have scaled our systems to manage the increased load. There is currently a backlog of data to process which may take some time to clear.

Further updates will be posted as necessary.
Posted 15 days ago. Nov 26, 2018 - 17:21 GMT
This incident affected: North America - dotmailer r2 (North America - Reporting).