Web behaviour tracking and abandoned cart tracking
Incident Report for dotmailer
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2017 - 11:45 BST
Monitoring
The issue has now been resolved. We will continue to monitor the situation.
Posted 3 months ago. Aug 30, 2017 - 10:35 BST
Investigating
We are investigating a problem relating to web behaviour tracking and abandoned cart tracking not working as expected in our Europe instance.
Posted 3 months ago. Aug 30, 2017 - 08:54 BST