Connectivity issues in Asia Pac Region
Incident Report for dotmailer
Resolved
We have successfully brought online all services in the Asia Pac region.
Posted 2 months ago. Oct 07, 2017 - 04:41 BST
Update
We continue to work with our Cloud Service Provider to safely raise services in the Asia Pac region. Further updates to follow.
Posted 2 months ago. Oct 07, 2017 - 02:27 BST
Identified
The issue has been identified by our cloud services provider and we are slowly seeing services in Asia Pac coming back online.
Further updates to follow.
Posted 2 months ago. Oct 07, 2017 - 00:19 BST
Investigating
We are currently investing connectivity issues with our cloud service provider in our Asia Pac region.
Further updates will follow as appropriate.
Posted 2 months ago. Oct 07, 2017 - 00:10 BST