Intermittent network timeouts - Europe
Incident Report for dotmailer
Resolved
The issue has now been resolved by our cloud service provider. The root cause of the issue was related to multiple networking faults within their environment that have now been patched to resolve the issue.

We are sorry for any inconvenience this has caused to those customers who were impacted. Our teams have worked tirelessly to keep the platform stable, mitigate the impact and get to the root cause.
Posted 22 days ago. Nov 23, 2017 - 11:00 GMT
Monitoring
Our cloud service provider has identified a fault within their networking hardware as the cause of the intermittent network timeouts. They have applied mitigating steps in order eradicate the error.

In addition, the dotmailer platform is performing as expected and we will continue to monitor the situation closely in conjunction with our cloud service provider.

Further updates will follow if necessary.
Posted 22 days ago. Nov 22, 2017 - 16:55 GMT
Identified
Our cloud service provider has identified a fault within their networking hardware as the cause of the intermittent network timeouts. They are continuing to work on mitigating the issue as quickly as possible.

In addition, we are applying our own mitigation steps to ease any potential customer impact.

Further updates will follow in due course.
Posted 23 days ago. Nov 22, 2017 - 09:30 GMT
Update
Our team of engineers are continuing to work with our cloud service provider to mitigate the ongoing intermittent network timeouts. The platform continues to remain stable, but some users may experience the occasional error that will require a retry.

Updates will be provided when appropriate.
Posted 24 days ago. Nov 21, 2017 - 12:14 GMT
Update
We are continuing to work with our cloud service provider to mitigate the ongoing intermittent network issue. The platform continues to remain stable, but some users may experience the occasional error that will require a retry.

Updates will be provided when necessary.
Posted 24 days ago. Nov 20, 2017 - 18:50 GMT
Update
We continue to work on mitigating this issue in conjunction with our cloud service provider. While the platform is stable, a handful of users may continue to experience occasional errors. Updates will be provided in due course.
Posted 25 days ago. Nov 20, 2017 - 10:21 GMT
Update
We are still experiencing a small amount of intermittent network instability and are continuing to work on the underlying issue.
Posted 26 days ago. Nov 19, 2017 - 09:43 GMT
Update
We are still working with our cloud service provider to resolve this issue.

Updates will follow when necessary.
Posted 27 days ago. Nov 18, 2017 - 09:30 GMT
Update
The incident is still being investigated by our engineers in partnership with engineers from our cloud service provider.

Further updates will follow when information is available
Posted 27 days ago. Nov 17, 2017 - 21:45 GMT
Investigating
Our European instance is currently experiencing intermittent network errors. Subsequently a small number of users may experience errors when using dotmailer and should retry their action.

We are working with our cloud provider to resolve this issue and will update as further information becomes available.
Posted 27 days ago. Nov 17, 2017 - 18:55 GMT