Intermittent access to Australian instance
Incident Report for dotmailer
Resolved
Our Active Directory Services in Asia Pacific have remained stable. The incident has now been declared 'Resolved'
Posted 11 months ago. Jan 03, 2018 - 15:09 GMT
Monitoring
A fault has been found with our Active Directory services. All dotmailer services have returned to normal operation and we continue to monitor.
Posted 11 months ago. Jan 03, 2018 - 14:24 GMT
Investigating
We are investigating an intermittent problem which is causing some requests to our Australian instance to fail. Users may experience problems accessing their account and some background services such as sends and imports will be delayed.
Posted 11 months ago. Jan 03, 2018 - 14:01 GMT