Delays processing reporting data
Incident Report for dotmailer
Resolved
The incident is now resolved.
US based customers will experience some delays in reporting data whilst we process the backlog of data.
Posted 11 days ago. Dec 04, 2017 - 11:16 GMT
Identified
We have identified the underlying issue and are working on remediating it.
Posted 11 days ago. Dec 04, 2017 - 10:07 GMT
Update
Clarification: after further investigations this issue appears to be affecting US regional reporting, not European regional reporting.
Posted 11 days ago. Dec 04, 2017 - 08:12 GMT
Investigating
Customers using our European instance of dotmailer may experience delays seeing reporting data for their campaigns. We are investigating this issue.
Posted 11 days ago. Dec 04, 2017 - 08:06 GMT